SET Web

  You are in: SET Tool :: SET prerequisites  Login

 [PRINT] 

SET Tool prerequisites

The SET Tool runs with the following

operating systems:

  • Microsoft Windows XP (with service pack 3 or later)
  • Microsoft Windows 7
  • Microsoft Windows 8.0/8.1
  • Microsoft Windows 10
  • ... next versions

MS Office versions:

  • Microsoft Office 2007 (fully updated)
  • Microsoft Office 2010
  • .. next versions

 [PRINT] 


Do you want to see statistical elaboration of your data, benchmark comparison and all related services? Please insert the UniqueID and PIN received through the SET tool after uploading data.

Access to your data

UniqueID
PIN